ASUS ZenWiFi AX Whole-Home Tri-Band Mesh WiFi 6 System

Home Forums Wireless Routers & Modems … ASUS ASUS ZenWiFi AX Whole-Home Tri-Band Mesh WiFi 6 System

Viewing 15 posts - 16 through 30 (of 76 total)
  • Author
    Posts
  • #13302
    dodgydrains
    Participant
    • Posts 108
    • Regular

    I reset the mesh system after updating the firmware to the latest.

    After completing the set up, the 5GHz-2 band (used for the wifi mesh backhaul) was left as ‘open system’.  Is this not a security issue?  Only noticed as I found an open network on the wifi list when I tried to connect back to the mesh system.

     

    Attachments:
    #13304
    UK Sentinel
    Moderator
    • Posts 3162
    • Skipper

    I reset the mesh system after updating the firmware to the latest. After completing the set up, the 5GHz-2 band (used for the wifi mesh backhaul) was left as ‘open system’. Is this not a security issue? Only noticed as I found an open network on the wifi list when I tried to connect back to the mesh system.

    What was the wireless name of the backhaul and could you connect to it without entering a password ? as I wonder if it is just a UI bug ?

    In a completely sane world, madness is the only freedom (J.G.Ballard).

    #13305
    dodgydrains
    Participant
    • Posts 108
    • Regular

    When I first set it up out of the box the wireless name and password was a long string of numbers and letters.

    After factory reset and completing setup from fresh again the wireless was Asus_10 (as per the screenshot).  I was able to connect and perform a full speedtest (450+mbps).  Seems like a bug?

    I have now changed authentication method, entered password and set the SSID to hidden (it was hidden out of the box).  Set channel bandwidth to 160MHz.  Seems to be working fine with this set up.

    Hide SSID: Yes

    Channel bandwidth: 160MHz

    Authentication Method: WPA/WPA2-Personal

    Argos has made me the ‘best Dad in the world’ as my daughter just called me…..  Managed to order the elusive Xbox Series X for pick up on Monday.  Had nearly £450 worth of nectar and Argos vouchers, only paid £2.15 on the credit card. Bloody scalpers can go to hell…….

    #13307
    UK Sentinel
    Moderator
    • Posts 3162
    • Skipper

    Shame about the bug, or if ASUS have changed how the Backhaul works initially ?

    The shortage of Xbox Series X and PS5’s is madness, glad u are sorted

    Scalpers

    In a completely sane world, madness is the only freedom (J.G.Ballard).

    #13308
    dodgydrains
    Participant
    • Posts 108
    • Regular

    Shame about the bug, or if ASUS have changed how the Backhaul works initially ?

    Is there any way to get confirmation from Asus if this is just for the initial setup.  I was able to connect to the open network well after completing the set up.

    #13309
    UK Sentinel
    Moderator
    • Posts 3162
    • Skipper

    Never dealt with whomever  deals with Zenwifi, I will ask them to ask internally ?

     

    In a completely sane world, madness is the only freedom (J.G.Ballard).

    #13310
    dodgydrains
    Participant
    • Posts 108
    • Regular

    Never dealt with whomever deals with Zenwifi, I will ask them to ask internally ?

    That would be great, thanks.  Happy to help if it is a bug and testing is needed.

    #13311
    UK Sentinel
    Moderator
    • Posts 3162
    • Skipper

    In a completely sane world, madness is the only freedom (J.G.Ballard).

    #13319
    UK Sentinel
    Moderator
    • Posts 3162
    • Skipper

    Ok, so I have heard back from ASUS and they have tested the with latest firmware after factory reset and they could not replicate the Open System issue.

    Hopefully just a one of, but will be interesting if others have a simular experience ?

    ———–

    Test conducted with latest official version, encryption is not Open System. Remains to be WPA/WPA2. No issue.

    ———-

    In a completely sane world, madness is the only freedom (J.G.Ballard).

    #13320
    dodgydrains
    Participant
    • Posts 108
    • Regular

    Thanks, I asked the same question another forum (not sure whether I can name it here??).  Someone there also confirmed same behaviour with the backhaul showing Open System.

    #13321
    Grisu
    Participant
    • Posts 406
    • Addict

    There are not many out there, snb-forum or the australian whirlpool-forum.

    Why should it be forbidden to name helpful links?

    #13322
    UK Sentinel
    Moderator
    • Posts 3162
    • Skipper

    Thanks, I asked the same question another forum (not sure whether I can name it here??). Someone there also confirmed same behaviour with the backhaul showing Open System.

    I do not mind other forums being mentioned as long as it is to help (not advertise) – alas I hopefully the other forum can contact ASUS and action this for you ?

    In a completely sane world, madness is the only freedom (J.G.Ballard).

    #13323
    Grisu
    Participant
    • Posts 406
    • Addict

    I think you are the only one with contact to asus for their DSL products

    #13324
    dodgydrains
    Participant
    • Posts 108
    • Regular

    I know some other forums are a but weird when it comes to links….

    I asked on the snb-forum and someone there also confirmed same behaviour after factory reset:

    https://www.snbforums.com/threads/asus-zenwifi-ax-xt8-5ghz-2-backhaul.72463/

    I created a post on there as there were others who have these units.

    Bit surprised as Asus could not replicate

     

    #13325
    Grisu
    Participant
    • Posts 406
    • Addict

    Usual automated reaction

Viewing 15 posts - 16 through 30 (of 76 total)
  • You must be logged in to reply to this topic.
UKTechHub.com