only some Fritz!Box models usable as WiFi-Mesh node!

Home Forums Wireless Routers & Modems AVM only some Fritz!Box models usable as WiFi-Mesh node!

This topic contains 1 reply, has 2 voices, and was last updated by UK Sentinel UK Sentinel 2 weeks, 5 days ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #2573
    Grisu
    Grisu
    Participant

    I wanted to use one of my 7582 as mesh-node via WiFi/WLAN.

    But whatever I tried and reset, no option to connect 7582 without LAN connection to main router as mesh-node.

    Then I found in manual that only LAN-mesh is mentioned for 7582 – I know rtfm 😉

    Luckily I had a second 7590 where you can choose WiFi or LAN connection for mesh.

    Never thought that there will be different options available on 7582 compared to 7590!

     

    So I only want to tell in this forum that the functionalities are dependant to specific model.

    I think 7490 and 7590 can be used as WiFi-nodes and many if not most others not.

     

    BTW: DECT-phone is connected on WiFi-node now too and working very well like on main router.

    You have to make a ring-call **9 from every phone to get them known on all others. So they can call intern connected to different mesh-nodes.

    For now with v7.01 you have to use phonebook and voice mail with fax from wifi-node router instead of enabling them on main router!

    Is to be changed on next firmware v7.08 to be seamless where you implement those.

    So for secureness I enabled voice mail on main router too, but with longer time to pick up the calls, so just in case my mesh node gets lost for some reason the main router will still answer the calls.

     

    Some thoughts about fax:

    Incoming fax are auto-decected, but you cannot send a fax (if you have only one phone number). To do so you have to change fax-config and use a single phone number only for fax (can be your only one default number too). Then reopening fax you can send a fax (not more than 2 pages in one call). After you sent them you have to delete fax-config (!!! change back not possible) and add fax with no number again to use your number for calls again with passiv fax-dedection.

    They could have done this better, but ok for me and 1-2 fax a year.

    • This topic was modified 2 weeks, 4 days ago by Grisu Grisu.
    #2579
    UK Sentinel
    UK Sentinel
    Moderator

    Thanks @Grisu. Fax, I am amazed it still works 😉

    In a completely sane world, madness is the only freedom (J.G.Ballard).

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.