ASUS – The WAN IP is not the external IP

Home Forums Wireless Routers & Modems ASUS ASUS – The WAN IP is not the external IP

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #376
    UK Sentinel
    Moderator
    • Posts 2172
    • UKTechHub Skipper

    Some users of ASUS routers, including the RT-N56U, after updated to the latest firmware are recieving the “The WAN IP is not the external IP” message  everything seems to be working fine though but to get rid of the notification, heres some steps a user followed which worked for him:

    1. logged in to asus router (http://192.168.xxx.1/index.asp)
    2. Clicked on Globe icon to get Internet Status. write down internet status info (WAN IP, Subnet Mask, DNS & Gateway)
    3. Clicked on WAN in left menus and take note of asus router MAC address (http://192.168.xxx.1/Advanced_WAN_Content.asp, from Advanced Settings->WAN->MAC Address) xx:xx:xx:xx:xx
    4. logged into ISP modem/router (http://192.168.xxx.1)
    5. went to the LAN setup page (this will vary based on your ISPs modem/router)
    6. Added a static IP Lease entry with entry MAC Address: xx:xx:xx:xx:xx:xx (from step 2) and IP Address 192.168.xxx.xxx (from WAN IP in step 1) and saved settings
    7. went back to asus router (http://192.168.xxx.1/Advanced_WAN_Content.asp, from Advanced Settings->WAN) where to set the WAN Connection Type to Static IP
    8. Filled in the info captured in step 1 (WAN IP Setting: IP Address 192.168.xxx.xxx Subnet Mask 255.255.255.0 Default Gateway 192.168.xxx.1 WAN DNS Setting DNS Server1 192.168.xxx.1 DNS Server2 <left blank>)
    9. reboot IPS modem/router (takes 3 minutes)
    10. reboot asus router (takes 2 minutes)
    11. login to asus router and warning message gone

    UK Sentinel

    In a completely sane world, madness is the only freedom (J.G.Ballard).

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.