Asus Vivobook S400CA dead after Bios-Update

Home Forums Computers (software & hardware) … Laptops Asus Vivobook S400CA dead after Bios-Update

Viewing 2 posts - 16 through 17 (of 17 total)
  • Author
    Posts
  • #14376
    Grisu
    Participant
    • Posts 445
    • Addict

    Only problem after programming BIOS that Win10 dedected new hardware (probably because of different serialnumber of the board afterwards) and didnt activate.
    Since about 10-1809 (or even earlier) they wont accept Win8 BIOS-key to activate Win10, this was possible before.
    So I had to take another HDD to clean install Win8 which I have saved as all Win-Releases since Win7.
    This suddenly activated Windows and then I still could update to Win10 with MS-Update-Tool, yes this is still working despite they said it isnt possible anymore.
    When this was done I changed back to SSD with all programs on it and as laptop got a new registration with old but recognized as new motherboard it automatically activated again with SSD.

    #14378
    UK Sentinel
    Moderator
    • Posts 3397
    • Skipper

    So I had to take another HDD to clean install Win8 which I have saved as all Win-Releases since Win7. This suddenly activated Windows and then I still could update to Win10 with MS-Update-Tool, yes this is still working despite they said it isnt possible anymore.

    ‘Still working’, that is great news for those still running Windows 8 and who want to upgrade to Win10 with MS-Update-Tool

    In a completely sane world, madness is the only freedom (J.G.Ballard).

Viewing 2 posts - 16 through 17 (of 17 total)
  • You must be logged in to reply to this topic.
UKTechHub.com