NetGear TFTP2 For Netgears Sometimes Does Not Work

Home Forums Wireless Routers & Modems NetGear NetGear TFTP2 For Netgears Sometimes Does Not Work

Tagged: 

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #353
    UK Sentinel
    Moderator
    • Posts 2175
    • UKTechHub Skipper

    k, this is more a note for myself, as I forget really quickly.  Wink

    I have a Netgear R7800 and just flashed it with the firmware for the Netgear XR500 and is working a treat.

    I got hold of the following file from a well known coder – ‘R7800-V2.2.1.10.img’ and tried the usual thing with tftp2.exe and could not get the tool to flash the firmware to the router.

    I did the normal, got router into recovery mode by depressing reset button, power on router and wait until flashing Orange Light Started to flash White.

    Connected Ethernet cable from laptop to Router and made sure Ethernet Connection had Static IP address assigned to it of 192.168.1.2 , but still not luck.

    I disabled Firewall and all that normal stuff, but still no joy.

    So I decided to go back to basics and flash from CMD line with my Windows 10 Dell Laptop

    On my laptop, I navigated to Control Panel > Programs and Features, click on Turn Windows features on. The I selected TFTP Client from the check list. Click ok then.

    I then opened a command prompt window. hit enter. at the command prompt write “cd desktop” (remove quotes). Finally, type “tftp -i 192.168.1.1 put firmware-file-name” (remove quotes) and hit enter. I then waited several minutes and router should reboot itself if all goes well.

    Actual Command I used was tftp -i 192.168.1.1 put R7800-V2.2.1.10.img and make sure file is located on your desktop

    Unsure if Netgear XR7800 ( Big Grin ) can be updated with newer Stock Firmware for the XR500, so if any body else gets a chance, let us know as I am still getting my head around DumaOS and Geo-Filters etc?

     

    UK Sentinel

    Attachments:

    In a completely sane world, madness is the only freedom (J.G.Ballard).

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.