RT-AC66U – Cisco SPA122 ATA

Home Forums Wireless Routers & Modems … ASUS RT-AC66U – Cisco SPA122 ATA

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #13021
    Dave8
    Participant
    • Posts 5
    • Recruit

    Hi guys,

    I am trying to connect my ATA to my network, if I plug it straight into one of the ethernet ports on the router itself, it works perfectly, I can see the SPA pop up in my network list via the admin page.

    However, I live in a new build, next to where my TV/phone station, I have a wall-mounted Ethernet port (see pic), the wall runs into another ethernet port in my utility room, where my router is located, and then I connect it to the router.
    But doing the above, the SPA device is not shown in my network map?

    Any ideas on how to resolve this?

    Thanks!

    • This topic was modified 3 months ago by Dave8.
    • This topic was modified 3 months ago by Dave8.
    • This topic was modified 3 months ago by Dave8.
    #13025
    UK Sentinel
    Moderator
    • Posts 3437
    • Skipper

    Welcome, so if you plug say a laptop / TV etc. to the wall mounted Ethernet port (TV/phone station) does this still gain access to internet via router based in utility room or at least visible via router UI ?

    My initial thoughts are you it maybe a wiring issue or you are going to need a switch, but above test will help clarify ?

    Has this always been a problem ?

    In a completely sane world, madness is the only freedom (J.G.Ballard).

    #13026
    Dave8
    Participant
    • Posts 5
    • Recruit

    Hi there,

    Yes, if I connect a laptop it does work perfectly.

    The ATA when plugged in works as well, the light indicator on the box does stay on indicating an active connection.

    For most parts, the ATA box does work, the issue is that it can’t obtain an IP address, nor can the device be found on my network map which is strange!

     

    #13027
    UK Sentinel
    Moderator
    • Posts 3437
    • Skipper

    Have you tried manually assigning a dedicated IP address to the Cisco SPA122 ATA on the device itself ?

    BTW – the default IP address of the ATA is 192.168. 15.1, . try changing it ?

    In a completely sane world, madness is the only freedom (J.G.Ballard).

    #13028
    Dave8
    Participant
    • Posts 5
    • Recruit

    When connected directly to the router, I could see it in the device map. I managed to go to DHCP Server via web login and add a perm IP to the device.

    When inputting the assigned IP address, directly plugged into the router, I can access the admin page of the ATA.

    The issues start when I plug everything into the wall ethernet, no IP, not recognised.

    Not sure how I can manually assign an address to the device?

    #13029
    UK Sentinel
    Moderator
    • Posts 3437
    • Skipper

    Understood, Plug the Cisco SPA 122 ATA into the router and whatever IP address it is allocated then use it to access SPA – then go to network seeings and hopefully you can change the IP address there ?

    See below

    The above is a workaround as problem is most likely wiring in the Wall mounted Ethernet port and the Cisco SPA 122 ATA is a tad old 

    https://www.cisco.com/c/en/us/support/docs/smb/unified-communications/cisco-small-business-voice-gateways-and-atas/smb2775-access-the-web-configuration-utility-on-the-spa122.html

    In a completely sane world, madness is the only freedom (J.G.Ballard).

    #13030
    Dave8
    Participant
    • Posts 5
    • Recruit

    Appreciate the help. If that’s the case, would replacing the ATA with a Grandstream HT802 make my life easier?

    Had it with Cisco products anyways!

    #13031
    UK Sentinel
    Moderator
    • Posts 3437
    • Skipper

    I remember working on a few Cisco firewalls back in the day, painful times

    Try adding the IP address. it may work ?

    On your ASUS RT-AC66U, disable NAT acceleration, and see if that helps as NAT Acceleration can be fussy ?

    The Grandstream HT802 is still supported, which is good, do you have a spare networking switch /  hub  lying around, if so try plugging the Cisco SPA 122 ATA into that and then plug switch into walls Ethernet socket and see if that works.

    If above options fail, then maybe worth looking at the Grandstream HT802 as the Wall Network socket does seem to work, but not for the Cisco SPA 122 ATA 

    In a completely sane world, madness is the only freedom (J.G.Ballard).

    #13032
    Grisu
    Participant
    • Posts 453
    • Addict

    Put your equipment near the router and test it without LAN-cable in the wall.

    Just directly connect all devices as you would like it to be.

    If this works as supposed your wall-cable might be defective or has weak contacts.

    #13033
    Dave8
    Participant
    • Posts 5
    • Recruit

    Under normal circumstances, I would agree, but other devices work fine and get assigned an IP address e.g. my work laptop/android tv box.

    Personally, I think the ATA is the issue.

    No matter, I got another device incoming and I will keep you guys in the loop!

    Thanks for your help guys.

    Cheers.

    • This reply was modified 3 months ago by Dave8.
Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.
UKTechHub.com