Speed Issue

This topic contains 1 reply, has 2 voices, and was last updated by UK Sentinel UK Sentinel 2 months, 2 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #3998

    XRW
    Participant

    This issue i have noticed on my friends windows 10 computers, where internet speed looks capped …

    Symptoms – 

    – > Recently you have upgraded your internet connection speed from 150Mbps to 500Mbps connection …….but still getting 150Mbps via Ethernet Cable or Wi-Fi  on particular windows  computer , but all other devices are maxing ISP allocated speed and  ISP tech are unable to resolve your issue
    ——————————————————————————-
    Things You Have Already Checked – 

    1) – LAN Cable ( It’s already CAT5e , CAT6, CAT7 and CAT8 )
    2) – Ethernet Port on modem is capable to handle 1000Mbps+
    3) – Checked LAN and Wi-Fi Adapters ( they are capable of LAN – 1000 Mbps , Wi-Fi – 2×2+ AC,AX adapter ) + Updated Drivers to latest version
    4) –  Reset LAN and Wi-Fi Drivers …. and connect to 5Ghz Wi-Fi ( if testing on Wi-Fi )
    5) – There is no QOS software installed on Computer like ASUS GAME V or Killer Networking Suite

    If everything feels correct ………………and issue still persist

    Solution:- 

    1) – Search for Command Prompt
    2) – Right Click and run it as administrator
    3) – Type or Paste  “netsh interface tcp show global”   without quotation mark and press enter
    4) – check what -> Receive Window Auto-Tuning Level <- is set to in result
    > > Auto Tuning level can be set to any of the following values
    A) – disabled: Fix the receive window at its default value.
    B) – highlyrestricted: Allow the receive window to grow beyond its default value, but do so very conservatively.
    C) – restricted: Allow the receive window to grow beyond its default value, but limit such growth in some scenarios.
    D) – normal: Allow the receive window to grow to accommodate almost all scenarios.
    E) – experimental: Allow the receive window to grow to accommodate extreme scenarios.

    5) – This issue occurred when Auto Tuning level is set to disabled
    6) – Default Auto Tuning level is normal .. to set it ……… Type or Paste “netsh interface tcp set global autotuninglevel=normal” without quotation mark in Command Prompt window you opened at step 2 and press enter

    for precaution …reboot and than check speed again

    • This topic was modified 2 months, 2 weeks ago by  XRW.
    #4002
    UK Sentinel
    UK Sentinel
    Moderator

    I assume you are an IT professional (day job) ;-)

    • This reply was modified 2 months, 2 weeks ago by UK Sentinel UK Sentinel.

    In a completely sane world, madness is the only freedom (J.G.Ballard).

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.