Smart Connect Rule

Home Forums Wireless Routers & Modems ASUS Smart Connect Rule

This topic contains 3 replies, has 2 voices, and was last updated by UK Sentinel UK Sentinel 2 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #3432

    XRW
    Participant

    I would like to know how to optimize Smart Connect rules ? .. I’m having issue … where one of my phone sitting next to the router lose internet connection 1st , after few second Wi-Fi  disconnect and connect back to 5GHz band 2-3 times in a minute or so , when smart connect is disabled this does not happen ?  how to fix it ? do i need to change some value in smart connect rules

    • This topic was modified 3 months, 3 weeks ago by  XRW.
    #3434
    UK Sentinel
    UK Sentinel
    Moderator

    I would like to know how to optimize Smart Connect rules ? .. I’m having issue … where one of my phone sitting next to the router lose internet connection 1st , after few second Wi-Fi disconnect and connect back to 5GHz band 2-3 times in a minute or so , when smart connect is disabled this does not happen ? how to fix it ? do i need to change some value in smart connect rules

    For  smart connect you have set for both 2.4GHz, 5GHz and 5GHz-2 to use same wifi SSID ?

    Try Disabling 5GHz-2 as this could be the conflict ?

    Alas your AX88U is very new, so maybe a little buggy

    I personally do not use Smart Connect, I tend to use 5GHz for devices such a Media TVs, NAS,  and the like and use 2.4GHz for devices that do not support 5 GHz (Sky Q) or a located far away upstairs or garden like kids laptops / iPads etc.

     

    In a completely sane world, madness is the only freedom (J.G.Ballard).

    #3832

    XRW
    Participant

    This Issue has been fixed in new firmware

    ASUS – 3.0.0.4.384.6210
    Asuswrt-Merlin – 384.13

     

    smart connect work as it should be for now with default rules values

    • This reply was modified 2 months ago by  XRW.
    #3834
    UK Sentinel
    UK Sentinel
    Moderator

    This Issue has been fixed in new firmware ASUS – 3.0.0.4.384.6210 Asuswrt-Merlin – 384.13

    Thanks for news update and good to understand it was a ‘work in progress’ issue  ;-)

    In a completely sane world, madness is the only freedom (J.G.Ballard).

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.