DSL-AC55U – LAN Keeps Disconnecting

Home Forums Wireless Routers & Modems … ASUS DSL-AC55U – LAN Keeps Disconnecting

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #11750
    qbie
    Participant
    • Posts 5
    • Recruit

    New thread as requested :)

    On my Windows 10 PC that’s hardwired into the router I get random disconnections. In the router logs it looks like this (sample from today, while I was out shopping I just left my PC).

    2021-01-30 17:41:17 kernel: Link State: LAN_4 down.
    2021-01-30 17:41:20 kernel: Link State: LAN_4 up.
    2021-01-30 17:45:18 kernel: Link State: LAN_4 down.
    2021-01-30 17:45:21 kernel: Link State: LAN_4 up.
    2021-01-30 17:59:07 kernel: Link State: LAN_4 down.
    2021-01-30 17:59:10 kernel: Link State: LAN_4 up.
    2021-01-30 18:03:56 kernel: Link State: LAN_4 down.
    2021-01-30 18:03:59 kernel: Link State: LAN_4 up.
    2021-01-30 18:05:21 kernel: Link State: LAN_4 down.
    2021-01-30 18:05:25 kernel: Link State: LAN_4 up.

    (Where the number changes if I try a different port). In Windows it shows as media disconnected then reconnected a couple of seconds later. I can see the logs in the NetworkProfile section of Event Viewer showing network disconnected.

    I’ve now tried:

    • Different ports on the router
    • Two different routers (as the same happens with the new one I got the other day)
    • New cables
    • Different driver versions (it’s a Realtek NIC on my mobo)
    • New PCIe NIC

    At this point all I can think of it there’s something running in Windows doing it, but I’m at a loss as to what!

    Ta,

    q

    Attachments:
    #11752
    UK Sentinel
    Moderator
    • Posts 3018
    • Skipper

    Just need to check that its a windows 10 device and not and Xbox (I know Xbox is windows also) but you know what I mean ?

    In a completely sane world, madness is the only freedom (J.G.Ballard).

    #11753
    qbie
    Participant
    • Posts 5
    • Recruit

    Yup, see screenshot of the NetworkProfile section in event viewer in the first post. Currently on 20H2 but this issue has persisted for months across 1909 and 2004 (I only really started noticing it back around April/May when I started working from home).

    I’ve just found a post after some random googling that said try turning off green ethernet on the network device properties so I’ve tried that…

    #11754
    UK Sentinel
    Moderator
    • Posts 3018
    • Skipper

    Usual problem is Xbox and hot standby, this worked on my Sons PC, go to your Nics properties and check the option Allow the computer to turn off this device to save power check box

    Effective when PC is turned Off

    Probable what you are doing now

    In a completely sane world, madness is the only freedom (J.G.Ballard).

    #11775
    qbie
    Participant
    • Posts 5
    • Recruit

    Yeah, I’ve had that option turned off for a while and it hasn’t helped, but I’ve toggled these new settings I’ve never looked into before off. So far so good, so fingers crossed!

    #11776
    UK Sentinel
    Moderator
    • Posts 3018
    • Skipper

    Yeah, I’ve had that option turned off for a while and it hasn’t helped, but I’ve toggled these new settings I’ve never looked into before off. So far so good, so fingers crossed!

    In a completely sane world, madness is the only freedom (J.G.Ballard).

    #11784
    qbie
    Participant
    • Posts 5
    • Recruit

    Well it’s been almost a full day so far and no disconnections, so here’s what I toggled for future reference in case anyone else ever has the same issue!

    In device manager for the network adapter properties, go to advanced and disable the following:

    • Energy-Efficient Ethernet
    • Green Ethernet
    • Wake on Magic Packet

    It’s possibly only one of those settings needed to be toggled, depending on the situation. For me, it works as it is now so I’m going to leave it!

    Optional is also disabling the settings in the ‘Power Management’ tab, I’ve just checked and I don’t actually have those off at the moment (I reinstalled the drivers so I guess they were enabled again at that point), but YMMV.

    #11785
    UK Sentinel
    Moderator
    • Posts 3018
    • Skipper

    @qbie – great update and thanks for sharing

    In a completely sane world, madness is the only freedom (J.G.Ballard).

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.
UKTechHub.com