Asus DSL-N16 Packet Loss in Apex Legends Pc and PS4

Home Forums Wireless Routers & Modems ASUS Asus DSL-N16 Packet Loss in Apex Legends Pc and PS4

Tagged: 

This topic contains 26 replies, has 3 voices, and was last updated by  Meisam 1 month, 3 weeks ago.

Viewing 15 posts - 1 through 15 (of 27 total)
  • Author
    Posts
  • #4223

    Meisam
    Participant

    Over sixty percent of packet loss have in The Apex Legend Game (PC and PS4 Platform) with the ASUS modem DSL-N16 A1 and not all the troubleshooting were resolved. I had to buy a TP-Link 9970 V2 modem which solved the packet loss problem. With the same provider and the same cable.

    What could be the problem with the ASUS modem?

    I tried to check in ASUS:
    -Port forwarding
    -Port trigger
    -Upnp
    -DMZ PS4 IP or PC IP
    -Firewall
    -Bridge connection for NAT1
    -IP Static
    -MTU and MSS

    -QoS
    -Change cable
    -Change provider
    -Firmware Update

    ———————————-
    TP-Link TD-W9970 V2
    https://wikidevi.com/wiki/tp-link_td-w9970_v2

    ———————————-
    ASUS DSL-N16
    https://wikidevi.com/wiki/asus_dsl-n16

    Firmware Version: 1.1. 2.3_743-GF5B4545
    DSL Driver Version: FwVer: 5.5. 2.11_A_A60901 HwVer: T14.F7_0.2

    SysLog:

    Kernel: FW version: V5.5. 2.11_20190418
    Kernel: Compile option: C3C0A
    Kernel: Release Testlab NUM: All
    Kernel: FW version [ADSL]: V3.12.8. 0_MT7510
    Kernel: VDSL2 (Multi)
    Kernel: Annex A
    Kernel: STD: G.992.5
    Kernel: Profile: ADSL

    Please advise what should I do?

    Best Regards

    • This topic was modified 2 months ago by  Meisam.
    #4228
    UK Sentinel
    UK Sentinel
    Moderator

    Welcome, so I understand better, you are still having packet loss with you TP-Link, but with the ASUS, packet loss is greater – is that correct ?

    Are you connecting to PS4 via Wifi or Ethernet cable, if wifi try ethernet connection, I assume firmware is updated to latest release (yours start with a 1, where as mine starts with a 9)

    https://www.asuswebstorage.com/navigate/a/#/s/9A11A78AD414465B853617379C50D180Y

    • This reply was modified 2 months, 1 week ago by UK Sentinel UK Sentinel.

    In a completely sane world, madness is the only freedom (J.G.Ballard).

    #4266

    Meisam
    Participant

    Overall, the value of the Pocket LOSS for TP-LINK is below 5% and the Asus DSL-N16 firmware version is also the latest version, as I have attached Screnshot.

    aslo Having tested with the LAN cable there is still a problem with the Asus modem.

    #4268
    UK Sentinel
    UK Sentinel
    Moderator

    Overall, the value of the Pocket LOSS for TP-LINK is below 5% and the Asus DSL-N16 firmware version is also the latest version, as I have attached Screnshot.

    aslo Having tested with the LAN cable there is still a problem with the Asus modem.

    When u tested with LAN cable, did TP-Link have problem still ?

    Has this packet loss only happened since firmware upgrade on ASUS, or was it a problem on old firmware also ?

    Maybe a line fault or ASUS router needs a factory reset ?

    • This reply was modified 2 months, 1 week ago by UK Sentinel UK Sentinel.

    In a completely sane world, madness is the only freedom (J.G.Ballard).

    #4276

    Meisam
    Participant
    • Please forget TP-Link because TP-Link has no problem I’m looking for a solution to find to why Asus have over 60% Packet loss ?
    • This problem also occurs in the old version of the firmware and the latest version of the firmware DSL-N16 A.
    • I did a factory reset but it didn’t work.
    #4277

    lostcause
    Participant

    Can you post a Traffic Manager – Spectrum screenshot from the DSL-N16 ?

    Also what are your sync speeds ? DSL-N16 = 21184 kbps/ TD-W9970 V2 = ?

    • This reply was modified 2 months ago by  lostcause.
    #4279

    Meisam
    Participant

    Sure! Please Check attachments

    Asus Spectrum Graph I Can’t Understand , Can you explain the graph quality is good or bad? please

    Best Regards

    • This reply was modified 2 months ago by  Meisam.
    #4283
    UK Sentinel
    UK Sentinel
    Moderator

    From a windows PC /Laptop (if you have one) go to CMD prompt and type the below as this should help determine if packet loss is occurring ?

    ping -n 20 8.8.8.8

    And check results to see if any packets was lost. if not increase the n 20 value t0 50 then 100 and see if this makes any difference to ping results

    Note: forgot to say, try with both a wired and wireless connection

    • This reply was modified 2 months ago by UK Sentinel UK Sentinel.

    In a completely sane world, madness is the only freedom (J.G.Ballard).

    #4286

    lostcause
    Participant

    Thanks for the Spectrum Graph. You have 4 severe drops and 1 minor drop, which indicates there is a lot of interference (noise) going on on your line.

    Since you’re on fast path (on the asus at least) this will cause packet loss / errors. With a line of  that quality i am actually surprised that DLM didn’t put you on interleaved.
    Try and see if you can stabilize your line , start with -5 dB in Administration > DSL Setting >ADSL Settings > Stability Adjustment.
    Dynamic Line Adjustment (DLA) Disabled.

    or

    Turn on G.INP if your exchange supports it.

    Administration > DSL Setting >Common Settings > G.INP (G.998.4) Enabled

    • This reply was modified 2 months ago by  lostcause.
    #4291

    Meisam
    Participant

    Thank you for the info, I really appreciate it.

    I adjusted the settings you said and attached a screenshot. Unfortunately there was no change and there are still over 60% of pack Loss over lan cable and wifi.

    There are no Dsl Log in the TP-Link modem that display the path mode value. But as far as I know, as long as the provider doesn’t change the Path mode, all modems follow the same settings. which means that the TP-Link modem with  path mode (fastpath) is less than 5 percent packet Loss.

    The last few rows of Tp-link Log I have inserted that indicates G.992 is supported by the Provider.

    #4295

    lostcause
    Participant

    You are on interleaved now which has your line stabilized somewhat: Upstream 0 CRC

    Goto Administration > DSL Setting >

    G.INP (G.998.4) : Disabled (Your exchange doesnt seem to support it ?)

    SRA (Seamless Rate Adaptation) : Enabled

    Rx AGC GAIN Adjustment: Stable

    ESNP – Enhanced Sudden Noise Protection: Stable

    Also;

    If you still have a filter (line splitter) between your modem and phone socket , remove that and unplug all phones (if any)

    ————————————————————————————–

    See if that brings any further improvement.

    But as far as I know, as long as the provider doesn’t change the Path mode

    The DLM  will change your line settings to give you the optimum speed / stability depending on line quality. At least that is how it should work.

    • This reply was modified 2 months ago by  lostcause.
    #4298

    Meisam
    Participant

    There is no device between the modem and the home dsl line.

    If you still have a filter (line splitter) between your modem and phone socket , remove that and unplug all phones (if any)

    I made the changes you said. There is still Packet Loss. To be honest, it didn’t make a difference

    Can we say Provider deliberately and secretly works with the TP-Link brand?
    For other brands the modem offers poor service Until the customer is forced to buy a TP-link modem?

    ——-

    They won’t change path mode unless you request as a customer. I think the path mode value does not depend on the modem to change automatically.

    The DLM  will change your line settings to give you the optimum speed / stability depending on line quality. At least that is how it should work.

    #4299

    Meisam
    Participant

    From a windows PC /Laptop (if you have one) go to CMD prompt and type the below as this should help determine if packet loss is occurring ? ping -n 20 8.8.8.8 And check results to see if any packets was lost. if not increase the n 20 value t0 50 then 100 and see if this makes any difference to ping results Note: forgot to say, try with both a wired and wireless connection

    Ping results for values of 20 , 50 and 100 :

    avg ping = 100ms

    packet loss = 0%

    But there are still more than 60 percent of Pocket Loss online games And the question still remains for me why the TP-link modem does not have this problem.

    • This reply was modified 2 months ago by  Meisam.
    Attachments:
    #4305
    UK Sentinel
    UK Sentinel
    Moderator

    If technical stuff was easy, everybody would be doing it well ;-)

    Have you enabled QoS for your games, if so  try disabling and see if issue remains.

    Are yo using IPv4 or IPv6? are your ip addresses fixed or assigned by DHCP (I assume only IPv4?

    Try changing MTU (for testing) on router to 1400 to see if this helps

    Edit: if pos, on PC run the following – netsh interface ipv4 show subinterfaces – and let us know what MTU value is ? (mine is 1500) windows 10 for all possible conections

     

     

    • This reply was modified 2 months ago by UK Sentinel UK Sentinel.

    In a completely sane world, madness is the only freedom (J.G.Ballard).

    #4308

    Meisam
    Participant

    Have you enabled QoS for your games, if so  try disabling and see if issue remains.

    yes i have enable QoS and add many record port and port rang which is accessible on site EA for your platform and some online game. after setup QoS do not change packet loss So I disabled it.

    Are yo using IPv4 or IPv6? are your ip addresses fixed or assigned by DHCP (I assume only IPv4?

    i use IPv4 and ip address is fixed.

    Try changing MTU (for testing) on router to 1400 to see if this helps

    I tried a lot of mtu but it didn’t work. Also, in this Asus model you have to change the mss value to apply mtu.

    Edit: if pos, on PC run the following – netsh interface ipv4 show subinterfaces – and let us know what MTU value is ? (mine is 1500) windows 10 for all possible conections

    I have attached a screenshot.

    Attachments:
Viewing 15 posts - 1 through 15 (of 27 total)

You must be logged in to reply to this topic.