Asus IOS App

Home Forums Wireless Routers & Modems ASUS Asus IOS App

This topic contains 5 replies, has 2 voices, and was last updated by UK Sentinel UK Sentinel 2 months, 1 week ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #4242

    Tonxboy
    Participant

    Anyone being having issues with the ASUS IOS App?

    Mines appears to connect, but doesnt pull any traffic / router data from the unit so the app is empty.

    Also its stuck in Chinese it would appear.

    • This topic was modified 2 months, 1 week ago by  Tonxboy.
    #4244
    UK Sentinel
    UK Sentinel
    Moderator

    For the DSL-AC88U, the ASUS IOS app does not work ‘well’

    Have not experienced it being stuck in Chinese. but cold be due to DSL-AC88U compatibility with App

     

    • This reply was modified 2 months, 1 week ago by UK Sentinel UK Sentinel.

    In a completely sane world, madness is the only freedom (J.G.Ballard).

    #4246

    Tonxboy
    Participant

    I took your advice on the DSL-AC88U and binned it. Well, took it back o currys and pointed at the IPV6 Compatible sign they had, and explained it wasnt at this time so they refunded me.

    I have the a Netgear DSM200 sitting alongside the RT-AX88U now.

    An it all sprung to live and works perfectly.  Just cant get the app working.

    #4247
    UK Sentinel
    UK Sentinel
    Moderator

    Good choice in ditching DSL-AC88U and the RT-AX88U is a serious upgrade

    Not heard of any app problems with this unit but hopefully somebody else can advise

    Edit: just a thought, check to see if under Administration > System – see if ‘Enable Web Access from WAN is enabled’ ?

    • This reply was modified 2 months, 1 week ago by UK Sentinel UK Sentinel.

    In a completely sane world, madness is the only freedom (J.G.Ballard).

    #4249

    Tonxboy
    Participant

    I seen just a single post online yesterday about it, same problem. Apparently it started last week after the app was updated, but…. I cannot re-find the same post.

    It connects, but then when you are taken to the traffic screen, it does not identify the router type and just says connecting.

    Then within the traffic monitor circle, is just lots of Chinese text.

    #4251
    UK Sentinel
    UK Sentinel
    Moderator

    Really, If you have an android phone also, see if that works with ASUS android app maybe ?

    Edit: I just installed IOS ASUS Router App on my iPhone and it connected to my RT-AC86U (LAN to LAN) all fine and all tabs work (my RT-AC86U is running RMerlin firmware.)

    App version was 1.0.0.5.8

    • This reply was modified 2 months, 1 week ago by UK Sentinel UK Sentinel.

    In a completely sane world, madness is the only freedom (J.G.Ballard).

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.