DSL-AC68U – Support setup as AiMesh RE node/child (Beta)

Home Forums Wireless Routers & Modems ASUS DSL-AC68U – Support setup as AiMesh RE node/child (Beta)

This topic contains 49 replies, has 7 voices, and was last updated by  Lax 5 days, 6 hours ago.

Viewing 15 posts - 31 through 45 (of 50 total)
  • Author
    Posts
  • #4568

    Daniele728
    Participant

    Good, I will try it if possible this evening late and give feedback

    #4569
    UK Sentinel
    UK Sentinel
    Moderator

    this is official!!! you have to choose OS others to see it right now or wait some days …

    I tried the OTHERS option and no luck with firmware, hopefully others can see it soon via ASUS Download Servers

    In a completely sane world, madness is the only freedom (J.G.Ballard).

    #4570
    Grisu
    Grisu
    Participant

    whats the problem to find it???

    https://www.asus.com/Networking/DSLAC68U/HelpDesk_Download/

    select OS others (last item) and download … or use my direct DL link.

    It lasts some time (days) till it is deployed to all their sites if you use UK-site only.

    • This reply was modified 3 weeks, 2 days ago by Grisu Grisu.
    #4574
    UK Sentinel
    UK Sentinel
    Moderator

    As a follow up – I have checked the ASUS download servers this morning and the firmware is now available for me to download (Version 3.0.0.4.384_81140)

    “I just wish they (ASUS) would put all those good features in the DSL-AC88U

    In a completely sane world, madness is the only freedom (J.G.Ballard).

    #4575

    Daniele728
    Participant

    Yep, yesterday evening my main router (I mean not the node with the beta installed) informed me about the new update. Checking in these days how it works: updated the main and the node.

    #4592

    stigpepper
    Participant

    Hi,

    I’ve updated the router firmware using the firmware upgrade function on the router.  I noticed that the Aimesh router firmware has updated but the Aimesh router node firmware has not.  Is this correct?

    Please find the firmware versions below: –

    Router – Current Version : 3.0.0.4.384_81140-g9f3e378

    Node – Current Version : 8.0.0.4.919_0-gd3b2011

    Thanks Stig

    #4593
    Grisu
    Grisu
    Participant

    you have to update nodes seperately in GUI.

    As it is a beta maybe even needed to remove from mesh, reset and directly connected to PC.

    #4763

    Lax
    Participant

    One question ,

    Does this firmware uses LAN interface for wired backhaul?

    or when you activate the child node mode it converts LAN 1 port to WAN port?

    I have confirmed that using LAN to LAN connection to set up aimesh works, however, “client list” information is wrong all the time.

    Anybody tested this yet?

     

     

    • This reply was modified 1 week, 1 day ago by  Lax.
    #4765
    UK Sentinel
    UK Sentinel
    Moderator

    One question , Does this firmware uses LAN interface for wired backhaul? or when you activate the child node mode it converts LAN 1 port to WAN port? I have confirmed that using LAN to LAN connection to set up aimesh works, however, “client list” information is wrong all the time. Anybody tested this yet?

    As the routers utilise WPS or Ethernet to pair, please ensure WPS is connected and both routers are in sight of each other or via Ethernet cabling (LAN from CAP (Main)  to WAN (LAN1) on RE (Node) for optimal pairing result.

    Note: old details above I have had from ASUS, so English a little wonky, sometimes pairing can take several attempts (not tried it via Ethernet but my DSL-AC68U is Wifi child/node to my RT-AC86U Primary/Main)

    • This reply was modified 1 week, 1 day ago by UK Sentinel UK Sentinel.

    In a completely sane world, madness is the only freedom (J.G.Ballard).

    #4767
    Grisu
    Grisu
    Participant

    buggy client list since 2 years but should be better now.

    Clients on mesh-child wont be shown on mesh-master AFAIK.

    • This reply was modified 1 week, 1 day ago by Grisu Grisu.
    #4769

    Lax
    Participant

    When you make LAN to LAN connection instead of LAN to WAN, client list is duplicated. You see the same clients appear both on main and the child. That is why I am curious how is this beta DSL-AC68U firmware handling it considering there is no WAN port.

    #4770
    UK Sentinel
    UK Sentinel
    Moderator

    When you make LAN to LAN connection instead of LAN to WAN, client list is duplicated. You see the same clients appear both on main and the child. That is why I am curious how is this beta DSL-AC68U firmware handling it considering there is no WAN port.

    Which beta version are you currently using for DSL-AC68Uand what is Primary/Main router model ?

    • This reply was modified 1 week ago by UK Sentinel UK Sentinel.

    In a completely sane world, madness is the only freedom (J.G.Ballard).

    #4772

    Lax
    Participant

    Main is RT-AC5300 and I flashed DSL-AC68U with RT firmware some time ago to run it as aimesh node. If the official firmware works well, I will try to get the original firmware on the DSL unit.

    #4773
    UK Sentinel
    UK Sentinel
    Moderator

    Main is RT-AC5300 and I flashed DSL-AC68U with RT firmware some time ago to run it as aimesh node. If the official firmware works well, I will try to get the original firmware on the DSL unit.

    Sounds ok the kit you are using, if you plan to flash back to stock for the DSL-AC68U, try this latest firmware which has the Lyra fix and ensure RT-AC5300 is on latest firmware also.

    DSL-AC68U_9.0.0.4_384_81451-g2429703.trx.zip

    https://www.asuswebstorage.com/navigate/a/#/s/01E2DCEAF27B46BDA1DD34E9B4FB7697Y

     

    In a completely sane world, madness is the only freedom (J.G.Ballard).

    #4774

    Lax
    Participant

    Flashed with the DSL-AC68U_9.0.0.4_384_81451-g2429703.trx.zip succesfully.

    Added as a aimesh node succesfully.

    Adjusted the priority to the ethernet.

    Made a LAN to LAN connection (LAN Port 1 of DSL-AC68U)

    But no matter what I did, it didnt switch to the ethernet backhaul.

    I think ASUS disabled this feature in the firmware considering there is no WAN port.

     

     

Viewing 15 posts - 31 through 45 (of 50 total)

You must be logged in to reply to this topic.