Latest Beta Firmwares for DSL-AC51 to DSL-N66U incl. DSL-AC750

Home Forums Wireless Routers & Modems … ASUS & Wireless Latest Beta Firmwares for DSL-AC51 to DSL-N66U incl. DSL-AC750

Viewing 15 posts - 496 through 510 (of 529 total)
  • Author
    Posts
  • #14718
    Onur
    Participant
    • Posts 17
    • Regular

    but my previous Airties 5650 modem was connecting in 20-30 seconds… so 3-4 minutes is a long time for connection :(

     

    also please can you send me Asus n16p beta firmware link please?

    #14719
    UK Sentinel
    Moderator
    • Posts 3645
    • Skipper

    Different manufactures and chipsets,  ASUS is slower to connect

    but my previous Airties 5650 modem was connecting in 20-30 seconds… so 3-4 minutes is a long time for connection :(

     

    I do not have any beta firmware for the DSL-N16P

    also please can you send me Asus n16p beta firmware link please?

    In a completely sane world, madness is the only freedom (J.G.Ballard).

    #14720
    Onur
    Participant
    • Posts 17
    • Regular

    thanks for helps.

    #14723
    UK Sentinel
    Moderator
    • Posts 3645
    • Skipper

    please DSL-AC55U Beta firmware v9.1.2.3_946-gbd5b43b reload. Link broken… Thanks…

    ASUS have now fixed the original broken download link for the DSL-AC55U Beta firmware v9.1.2.3_946-gbd5b43b

    copy below:

    https://www.asuswebstorage.com/navigate/a/#/s/EEC625C71D7A4859A30D12858B7F0193Y

    Usual UKTH ASUS Beta Terms and Conditions apply, (top of forum)

     

    In a completely sane world, madness is the only freedom (J.G.Ballard).

    #15000
    Onur
    Participant
    • Posts 17
    • Regular

    hello. I take this error install after 946fw in my dsl51 modem -> kernel: PsRetrieveTimeout() Recover ps state(state 1 to state 0) [wcid = 2]!!

     

    how can i fix this ? thnks

    #15005
    UK Sentinel
    Moderator
    • Posts 3645
    • Skipper

    Are you having frequent internet disconnections ?

    In a completely sane world, madness is the only freedom (J.G.Ballard).

    #15007
    Onur
    Participant
    • Posts 17
    • Regular

    No, I don’t get disconnected often, but I usually get this error when the internet is disconnected.

    #15008
    UK Sentinel
    Moderator
    • Posts 3645
    • Skipper

    I will have a chat with ASUS to see if there is a known problem with this firmware release and log message

    In a completely sane world, madness is the only freedom (J.G.Ballard).

    #15014
    Onur
    Participant
    • Posts 17
    • Regular

    thank you very much also I would appreciate it if you could report the problem of not being able to connect immediately when the connection is lost. We have to wait 3-4 minutes for reconnection. I had no such problem with the old modem.

    #15021
    UK Sentinel
    Moderator
    • Posts 3645
    • Skipper

    thank you very much also I would appreciate it if you could report the problem of not being able to connect immediately when the connection is lost. We have to wait 3-4 minutes for reconnection. I had no such problem with the old modem.

    In a completely sane world, madness is the only freedom (J.G.Ballard).

    #15047
    UK Sentinel
    Moderator
    • Posts 3645
    • Skipper

    So ASUS have told me that the following Log message is just the log used to record state changes in the Wi-Fi 2.4G Driver and nothing to worry about.

    (kernel: PsRetrieveTimeout() Recover ps state(state 1 to state 0) [wcid = 2]!!)

     

    In a completely sane world, madness is the only freedom (J.G.Ballard).

    #15052
    Onur
    Participant
    • Posts 17
    • Regular

    thank you very much about this log

    I wonder if they said anything about my other problem? (The problem of not connecting for 3-4 minutes when the connection is lost)

    #15053
    UK Sentinel
    Moderator
    • Posts 3645
    • Skipper

    thank you very much about this log I wonder if they said anything about my other problem? (The problem of not connecting for 3-4 minutes when the connection is lost)

    I did mention this and ASUS will look to see if anything has changed

    In a completely sane world, madness is the only freedom (J.G.Ballard).

    #15111
    Onur
    Participant
    • Posts 17
    • Regular

    THANKS for your helps

    #15255
    Black Bird
    Participant
    • Posts 44
    • Regular

    thank you very much about this log

    I wonder if they said anything about my other problem? (The problem of not connecting for 3-4 minutes when the connection is lost)

    I did mention this and ASUS will look to see if anything has changed

    The PADO and PADS packet timeout PPPoE connection is timed out. This is actually a Turkish ISP problem, but only Asus modems make late PPPoE connections in this way. That’s why I think Asus should do something.

    screenshots include this outage and subsequent long-lasting PPPoE connection timeout LOG (DSL-AC52U and DSL-AX82U)

     

    • This reply was modified 1 week ago by Black Bird.
    • This reply was modified 1 week ago by Black Bird.
Viewing 15 posts - 496 through 510 (of 529 total)
  • You must be logged in to reply to this topic.