ASUS – DSL-AC88U / DSL-AC3100 Firmwares (beta's) etc.

Home Forums Wireless Routers & Modems … ASUS & Wireless ASUS – DSL-AC88U / DSL-AC3100 Firmwares (beta's) etc.

Viewing 11 posts - 1,321 through 1,331 (of 1,331 total)
  • Author
    Posts
  • #16151
    UK Sentinel
    Moderator
    • Posts 3990
    • Skipper

    As far as I am aware, ASUS never got round to fully finishing the DSL-AC88U for a WAN port connection to a separate modem.

    adjusting QOS may help, what qos if any are you using ?

    In a completely sane world, madness is the only freedom (J.G.Ballard).

    #16152
    Liam f
    Participant
    • Posts 27
    • Regular

    I’m not an expert but I didn’t think this router had many options for QoS. I did try it but turned it back off

    #16153
    Mrk26
    Participant
    • Posts 465
    • Addict

    I’m surprised it’s working at all as router, when I had it I couldn’t get it working as router connected to separate modem.

    #16154
    UK Sentinel
    Moderator
    • Posts 3990
    • Skipper

    I’m surprised it’s working at all as router, when I had it I couldn’t get it working as router connected to separate modem.

    I remember that conversation on this Forum, happy days (not)

    In a completely sane world, madness is the only freedom (J.G.Ballard).

    #16155
    UK Sentinel
    Moderator
    • Posts 3990
    • Skipper

    I’m not an expert but I didn’t think this router had many options for QoS. I did try it but turned it back off

    Alas If QoS is Off and you are still having issues, then unfortunately the DSL-AC88U needs to be replaced, especially if you are a gamer

    In a completely sane world, madness is the only freedom (J.G.Ballard).

    #16156
    Liam f
    Participant
    • Posts 27
    • Regular

    There’s 1 thing I want to check although it doesn’t explain the high cpu. But so far In terms of gaming this week, I haven’t had any ping spikes. I want to see if when another computer starts a video call if it affects my PC gaming.

    With virgin the upload is 10mbs less.

     

    • This reply was modified 2 weeks ago by Liam f.
    #16158
    UK Sentinel
    Moderator
    • Posts 3990
    • Skipper

    There’s 1 thing I want to check although it doesn’t explain the high cpu

    High CPU is probable due to WAN port running bad (unfinished) code, hence excessive CPU usage .

    Edit: Your  original shell ISP connection was using DSL-AC88U inbuilt Modem and Router

    Your New Virgin connection is only using the DSL-AC88U as Router, hence higher CPU usage due to WAN port problems probable ?

    • This reply was modified 2 weeks ago by UK Sentinel. Reason: added edit

    In a completely sane world, madness is the only freedom (J.G.Ballard).

    #16165
    Liam f
    Participant
    • Posts 27
    • Regular

    I think this could be the case. I do have an old n56u.

    I could try plugging that in and see if the CPU goes high

    #16166
    UK Sentinel
    Moderator
    • Posts 3990
    • Skipper

    the N56U is liked taking a step back in terms of wifi, but good for a test ?

    In a completely sane world, madness is the only freedom (J.G.Ballard).

    #16173
    Liam f
    Participant
    • Posts 27
    • Regular

    I tried setting the n56u up. I put automatic wan IP on the quick setup but I’m getting no connection. Am I doing something wrong?

    #16174
    UK Sentinel
    Moderator
    • Posts 3990
    • Skipper

    I tried setting the n56u up. I put automatic wan IP on the quick setup but I’m getting no connection. Am I doing something wrong?

    Can you start a new Thread for this

    In a completely sane world, madness is the only freedom (J.G.Ballard).

Viewing 11 posts - 1,321 through 1,331 (of 1,331 total)
  • You must be logged in to reply to this topic.