ASUS – DSL-AC88U / DSL-AC3100 Firmwares (beta's) etc.

Home Forums Wireless Routers & Modems ASUS ASUS – DSL-AC88U / DSL-AC3100 Firmwares (beta's) etc.

This topic contains 807 replies, has 40 voices, and was last updated by  Mrk26 13 hours, 43 minutes ago.

Viewing 15 posts - 616 through 630 (of 808 total)
  • Author
    Posts
  • #2176
    UK Sentinel
    UK Sentinel
    Moderator

    @UK Sentinel Is there any way to lower line attenuation in ASUS DSLAC88U to be same as DLINK2888A because when I re plugged the DLINK I can see always getting lower line attenuation which I think why I’m getting better sync speed than ASUS DSL AC88U also I noticed when I re plugged ASUS DSL AC88U I see it didn’t use VDSL BAND STATUS D1 like DLINK2888A so if u can contact ASUS about that. Thanks

    Telnet is disabled on all current builds for the DSL-AC88U, so no options to reduce SNR/Attenuation  etc.

    In a completely sane world, madness is the only freedom (J.G.Ballard).

    #2177
    jetspeed
    jetspeed
    Participant

    I’m at 38 days since last reboot with 591, but the last time was one of those massive RAM consumption events that led to the GUI becoming inaccessible. I’ve no idea what caused it. It came about quickly, not over a period of weeks.

    I’m not so sure the lockup is caused by the RAM usage. I experienced the lockup at 5 and 9 days. When I checked the RAM usage the day before, it was under 50% in both cases.

    I did manage to login one time and saw the DNS and DHCP processes restart in the log. So something else may be at play here…

    #2178

    rolllin
    Participant

    @UK Sentinel Is there any way to lower line attenuation in ASUS DSLAC88U to be same as DLINK2888A because when I re plugged the DLINK I can see always getting lower line attenuation which I think why I’m getting better sync speed than ASUS DSL AC88U also I noticed when I re plugged ASUS DSL AC88U I see it didn’t use VDSL BAND STATUS D1 like DLINK2888A so if u can contact ASUS about that. Thanks

    Telnet is disabled on all current builds for the DSL-AC88U, so no options to reduce SNR/Attenuation etc.

    I didn’t mean telnet I mean if ASUS can update the vdsl driver to get best line attenuation / snr

    #2179
    UK Sentinel
    UK Sentinel
    Moderator

    @rolllin – I see, as you have errors/fault on your line (I assume) , maybe worth getting that fixed first, regarding Attenuation, best send ASUS a feedback form and mention you been speaking with UK Sentinel and hopefully they may respond.

    Personally, I think your  DSL stats will not change until we are allowed to have Telnet enabled Firmware and make certain changes ourselves, but no idea when this firmware option will be available via STOCK firmware?

    Likewise, given your DLINK and ASUS use different DSL chipsets (Triductor and Broadcom), they will never be similar in terms of Attenuation/SNR values so other option maybe is to use a Modem/router that is not Broadcom or see if the DLINk supports Bridge Mode/PPPoE passthrough so you can use it as a modem and use the DSL-AC88U as a router only?

     

    In a completely sane world, madness is the only freedom (J.G.Ballard).

    #2181

    rolllin
    Participant

    @rolllin – I see, as you have errors/fault on your line (I assume) , maybe worth getting that fixed first, regarding Attenuation, best send ASUS a feedback form and mention you been speaking with UK Sentinel and hopefully they may respond. Personally, I think your DSL stats will not change until we are allowed to have Telnet enabled Firmware and make certain changes ourselves, but no idea when this firmware option will be available via STOCK firmware? Likewise, given your DLINK and ASUS use different DSL chipsets (Triductor and Broadcom), they will never be similar in terms of Attenuation/SNR values so other option maybe is to use a Modem/router that is not Broadcom or see if the DLINk supports Bridge Mode/PPPoE passthrough so you can use it as a modem and use the DSL-AC88U as a router only?

    Thanks for the help I already sent them twice about month before,  I will probably will do as u said DLINK to be bridge and ASUS router but ASUS does not have QOS unfortunately because I have 7 device connected.

    • This reply was modified 6 months, 1 week ago by  rolllin.
    #2188

    psycopotimas
    Participant

    Hi guys,

    I have been following this and previous site for a long time now as an owner of this dsl router.

    I’m not really happy with the performance of it on wifi/vpn/iptv etc and the speed of the firmware updates to address poor/missing features seems to have dried up. Far to many problems for my liking

    I have a HG612 3B and was wondering if you guys thought this would be a better option coupled with a more capable router. My question would be this, what router would you recommend for say less than £200. Also is the HG612 still relevant or would an upgrade of this be required too? I have read lots of reviews but have no idea.

     

    Any input would be great, apologies if i have posted this in the wrong place

     

    Liam

    #2189
    UK Sentinel
    UK Sentinel
    Moderator

    Hi guys, I have been following this and previous site for a long time now as an owner of this dsl router. I’m not really happy with the performance of it on wifi/vpn/iptv etc and the speed of the firmware updates to address poor/missing features seems to have dried up. Far to many problems for my liking I have a HG612 3B and was wondering if you guys thought this would be a better option coupled with a more capable router. My question would be this, what router would you recommend for say less than £200. Also is the HG612 still relevant or would an upgrade of this be required too? I have read lots of reviews but have no idea. Any input would be great, apologies if i have posted this in the wrong place Liam

    Welcome, The HG612 does not support G.inp (without firmware change) or G.fast, so if this is not an issue, then the HG612 is a good little unit.

    Regarding routers,  for your price limit and requirements, the RT-AC86U flashed with RMerlins (ASUSWRT-Merlin) is perfect. I have one and it is works very well.

    The choice to change is yours alone 😉 but I would 😉

    In a completely sane world, madness is the only freedom (J.G.Ballard).

    #2191

    nofixedaddress
    Participant

    AI Protection still has high cpu use with latest beta when performing a file copy over Wi-Fi. File copy speed drops from 60MB/s with AI off to ar0und 13MB/s with it on.

    Confirmed. Reverting back to build585 as https://forums.whirlpool.net.au/forum-replies.cfm?t=2606692&r=57560437#r57560437 has gotten worse. Since updating to build586, symptoms begin immediately. Once unit has finished powering on/rebooting, Used RAM is no longer at 175MB at first, it is now immediately at 250MB. The CPU1/CPU2 graphs max out with normal download use/without cause. Worst though, WLAN file transfers no longer get a 50-60MB/s speed at first, it is now 12-13MB/s permanently.

     

    To save me reading through all the posts since page 16 of this thread, can anyone advise me if anyone has made any progress with this issue?

    #2192
    UK Sentinel
    UK Sentinel
    Moderator

    Alas no improvement currently and until ASUS / Trend Micro change their packet inspection  algorithm, highly unlikely it will be.

    They (ASUS) are fully aware of the issues but issue/investigation is ongoing

     

     

    • This reply was modified 6 months, 1 week ago by UK Sentinel UK Sentinel.

    In a completely sane world, madness is the only freedom (J.G.Ballard).

    #2231
    UK Sentinel
    UK Sentinel
    Moderator

    I’m using X-Plore for Android to Access my FTP service through smartphone, from laptop and Desktop i use only Firefox (built-in support) to download from FTP service and not any specific FTP client program. The same programs and exactly the same things i was using and before with the AC68U, with no problems!!! Yes of course, i don’t have any problem but which settings do you want to use ?? By trying to use Native FTP service from the router to open 21 port or by trying through upnp from Synology NAS ?? (I have send them also before 3 days a feedback inside AC88U but they didn’t answer me).

    Had initial feedback from ASUS and they are not able to duplicate issue (no real surprise) maybe better to return DSL-AC88U if pos and purchase something that will work and meets your needs 😉

    In a completely sane world, madness is the only freedom (J.G.Ballard).

    #2261

    Vash88
    Participant

    What is the normal use of RAM with Aiprotection active and just switched on?
    My just turned on is 42% (it seems to me low), but if I deactivate / reactivate it goes to 55 – 60%.

    #2262
    UK Sentinel
    UK Sentinel
    Moderator

    This is defendant on which firmware version you are using 😉

    but around 40% with AiProtection on seems a little low, what firmware are you using currently as AiProtection may not be starting correctly after a reboot etc?

    In a completely sane world, madness is the only freedom (J.G.Ballard).

    #2263

    Vash88
    Participant

    I’m using the latest 591 debug firmware.
    I’ll do some tests with Aiprotection disabled> reboot> enable Aiprotection.
    But it’s strange it always worked without problems, when I hung up yesterday I had no connection dsl / wan connected, maybe without those does not activate properly.

    #2264
    UK Sentinel
    UK Sentinel
    Moderator

    I’m using the latest 591 debug firmware. I’ll do some tests with Aiprotection disabled> reboot> enable Aiprotection. But it’s strange it always worked without problems, when I hung up yesterday I had no connection dsl / wan connected, maybe without those does not activate properly.

    I did a little testing with my DSL-AC88U unplugged from DSL cable, when router was turned on with either AiP On or Off, the RAM usage started at 44% and then after a minute, dropped to 39% (ish) then as soon as I changed the status of AiP after router has started (Off or ON) then the MEM usage increased to around 55%, if I then disabled and enabled AiP again (for instance) the MEM usage remained around 55%

    SO my test showed boot up of router with AiP On or Off made no difference to intial memory usage, Once router was up and running, and AiP status changed (either way) then MEM usage increase to 55%.

    Alas I am not a coder, but I do find this interesting as this sort of means AiP maybe always On,? or RAM space is allocated and not released after the service is disabled?

    In a completely sane world, madness is the only freedom (J.G.Ballard).

    #2271

    geodia
    Participant

    Thank you for your interest!!! Of course i will sale the AC88U i’m very very disappointed, with AC68U i never had problems!!!
    And of course, i’m not going to buy again an asus network product, i feel like being a beta tester all the time… as i can see from many many users and their complains about this product!!!
    I will go to AVM and see if everything is going to work again. Thank you again for your time!!! 🙂

Viewing 15 posts - 616 through 630 (of 808 total)

You must be logged in to reply to this topic.