ASUS New DSL-AX82U Modem Router Combo – Wifi 6

Home Forums Wireless Routers & Modems … ASUS ASUS New DSL-AX82U Modem Router Combo – Wifi 6

Viewing 15 posts - 301 through 315 (of 321 total)
  • Author
    Posts
  • #13932
    UK Sentinel
    Moderator
    • Posts 3397
    • Skipper

    In a completely sane world, madness is the only freedom (J.G.Ballard).

    #13934
    SL
    Participant
    • Posts 8
    • Recruit

    So just upgraded to the latest firmware that was released on 17th June.Now on Inbult protection by TM still showing that UpNp is not turned off..Checked the setting 4 times and it is turned off in my settings – has a blue accent against it.Am I missing another setting to turn this off ?? And if i am where do you go to  – to disable this upnp ??

    Also when you save your settings to a file.After resetting the unit and then reloading in saved settings.When you enter your ISP settings again  – as it always asks to auto reconnect  – It is reverting the WiFI WPA settings back to default.Have to keep changing these everytime i reset router after installing saved settings (These settings were saved in the backup file).Also the Aura RGB settings  default aswell .

    Apart from that … mostly pleased with the unit….far better range than previous unit….

     

     

    #13941
    UK Sentinel
    Moderator
    • Posts 3397
    • Skipper

    So just upgraded to the latest firmware that was released on 17th June.Now on Inbult protection by TM still showing that UpNp is not turned off..Checked the setting 4 times and it is turned off in my settings – has a blue accent against it.Am I missing another setting to turn this off ?? And if i am where do you go to – to disable this upnp ?? Also when you save your settings to a file.After resetting the unit and then reloading in saved settings.When you enter your ISP settings again – as it always asks to auto reconnect – It is reverting the WiFI WPA settings back to default.Have to keep changing these everytime i reset router after installing saved settings (These settings were saved in the backup file).Also the Aura RGB settings default aswell . Apart from that … mostly pleased with the unit….far better range than previous unit….

    I will plug back in my DSL-AX82u over the weekend and check UPnP with TM with new firmware

    In a completely sane world, madness is the only freedom (J.G.Ballard).

    #13945
    Black Bird
    Participant
    • Posts 36
    • Regular

    – Fixed sometimes ipv6 not work.

    this problem persists

    @UK Sentinel

    I’ve also provided feedback on this, but can you tell asus about it?

    It works at first, it doesn’t work after a while

     

    • This reply was modified 1 month ago by Black Bird.
    #13947
    UK Sentinel
    Moderator
    • Posts 3397
    • Skipper

    – Fixed sometimes ipv6 not work. this problem persists @UK Sentinel I’ve also provided feedback on this, but can you tell asus about it?

    Is there a particular aspect of IPv6  that does not work ? DHCP / WAN IP Address ?

    In a completely sane world, madness is the only freedom (J.G.Ballard).

    #13948
    Black Bird
    Participant
    • Posts 36
    • Regular

    When I restart the modem, it works and continues to run for several hours. After a while, the interface WAN (ipv6) and DHCP IP (ipv6) are normal but cannot provide internet access.

    • This reply was modified 1 month ago by Black Bird.
    #13950
    UK Sentinel
    Moderator
    • Posts 3397
    • Skipper

    When I restart the modem, it works and continues to run for several hours. After a while, the interface WAN (ipv6) and DHCP IP (ipv6) are normal but cannot provide internet access.

    I will speak with ASUS

    In a completely sane world, madness is the only freedom (J.G.Ballard).

    #13966
    vitt13
    Participant
    • Posts 19
    • Regular

    After latest firmware update my ASUS has a big jump of memory leak, so I guess the curse of memory leakage from ASUS will never be gone… Please keep an eye on this problem.

    #13968
    UK Sentinel
    Moderator
    • Posts 3397
    • Skipper

    After latest firmware update my ASUS has a big jump of memory leak, so I guess the curse of memory leakage from ASUS will never be gone… Please keep an eye on this problem.

    Can you keep us updated if possible, so I can inform ASUS,

    FYI: – ASUS was working on reducing usage of RAM, but from changelog, no mention of RAM, so work in progress I think  still to be added

    In a completely sane world, madness is the only freedom (J.G.Ballard).

    #13994
    UK Sentinel
    Moderator
    • Posts 3397
    • Skipper

    So just upgraded to the latest firmware that was released on 17th June.Now on Inbult protection by TM still showing that UpNp is not turned off..Checked the setting 4 times and it is turned off in my settings – has a blue accent against it.Am I missing another setting to turn this off ?? And if i am where do you go to – to disable this upnp ?? Also when you save your settings to a file.After resetting the unit and then reloading in saved settings.When you enter your ISP settings again – as it always asks to auto reconnect – It is reverting the WiFI WPA settings back to default.Have to keep changing these everytime i reset router after installing saved settings (These settings were saved in the backup file).Also the Aura RGB settings default aswell . Apart from that … mostly pleased with the unit….far better range than previous unit….

    So I updated my DSL-AX82u to firmware version 3.0.0.4.386_43563 and Enabled TM (I don’t use it normally)

    My UPnP was ON, so TM reported this as UPnP service disabled – No

    I then Went to WAN > Edit PVC > Enable UPnP and set that to No and clicked OK at bottom of Page, now TM says UPnP service disabled – YES

    Try disabling TM and then rebooting DSL-AX82U and then re-enable TM and see how that goes, but as far a I can tell, TM and UPnP works correctly

    In a completely sane world, madness is the only freedom (J.G.Ballard).

    #14001
    UK Sentinel
    Moderator
    • Posts 3397
    • Skipper

    – Fixed sometimes ipv6 not work. this problem persists @UK Sentinel I’ve also provided feedback on this, but can you tell asus about it? It works at first, it doesn’t work after a while


    @black-bird
    – can you send the feedback again when this happens and add ‘UK Sentinel’ in the text body as they cannot find you feedback submission easily.

    When you completed the form, did you use the same email address as the one you use for registration with this forum ? as this may help them to locate the feedback form more easily

    ASUS have asked, what connection type are you using, i.e. WAN Type (DSL/ Ethernet, Automatic IP/ PPPoE etc)?

    Thanks

    In a completely sane world, madness is the only freedom (J.G.Ballard).

    #14002
    SL
    Participant
    • Posts 8
    • Recruit

    Thank you for your guidance on this UpNp issue.All green and correct now in TM but to get mine to show same as yours – I had to turn of Dual Wan

    Not sure if this is correct behaviour or not….

    Would this be a bug at all ??

    Thanks again for your efforts on this issue ……

    #14003
    UK Sentinel
    Moderator
    • Posts 3397
    • Skipper

    Good to hear, so with Dual WAN Enabled and UPnP – Off, did TM still show UPnP Service Disabled – No ?

    If so then maybe bug ?

    ——

    Edit: just set my DSL-AX82U to Dual Wan (DSL – WAN) and yes my TM also states UPnP Service Disabled – No when it is actually Off

    I will send ASUS an feedback form with my DSL-AX82U  can you do the same and add ‘UK Sentinel’ in your text body so the ASUS team can find the feedback form easily ?

    In a completely sane world, madness is the only freedom (J.G.Ballard).

    #14005
    SL
    Participant
    • Posts 8
    • Recruit

    Yes ok i can try.So where do i find feedback form ?? Is it on Asus Website or Built in Ax8 ??

     

    #14006
    UK Sentinel
    Moderator
    • Posts 3397
    • Skipper

    Yes ok i can try.So where do i find feedback form ?? Is it on Asus Website or Built in Ax8 ??

    Advanced Settings > Administration > Feedback on your DSL-AX82U

    In a completely sane world, madness is the only freedom (J.G.Ballard).

Viewing 15 posts - 301 through 315 (of 321 total)
  • You must be logged in to reply to this topic.
UKTechHub.com