Latest Beta Firmwares for DSL-AC51 to DSL-N66U incl. DSL-AC750

Home Forums Wireless Routers & Modems … ASUS Latest Beta Firmwares for DSL-AC51 to DSL-N66U incl. DSL-AC750

Viewing 15 posts - 301 through 315 (of 464 total)
  • Author
    Posts
  • #9653
    MMTECH
    Participant
    • Posts 6
    • Recruit

    Great!
    I hope 5ghz will be more stable.

    #9658
    UK Sentinel
    Moderator
    • Posts 3217
    • Skipper

    Great! I hope 5ghz will be more stable.

    Send ASUS a feedback form and make sure they are reminded

    In a completely sane world, madness is the only freedom (J.G.Ballard).

    #9780
    byrallier
    Participant
    • Posts 20
    • Regular

    is everything ok guys? :)

    #9781
    UK Sentinel
    Moderator
    • Posts 3217
    • Skipper

    is everything ok guys? :)

    yes very quiet on the ASUS DSL forum and ASUS have just had another Chinese Holiday 1 – 4 Oct (Taiwan) so are catching up, I did drop ASUS an email this morning asking when the next set of Beta’s are scheduled to be released and  it is looking to be by the 14th Oct

    In a completely sane world, madness is the only freedom (J.G.Ballard).

    #9789
    UK Sentinel
    Moderator
    • Posts 3217
    • Skipper

    Well I got the date wrong

     

    DSL ASUSWRT Beta Firmware v9.1.2.3_886 now available, as follows. Feel free to share on your forum.

     

    2020_10_07_v9.1.2.3_886-g42a8ba5 (UKTH)

    https://www.asuswebstorage.com/navigate/a/#/s/0C8B540FC9394CCE9F4E02B88720B96AY

    Changelog to follow early next week.

     

    Edit: Changelog as detailed below

    Release note as follows…

     

    • Fixed Web UI related issues.
    • Enhance firmware live update mechanism.
    • Adopt security related enhancements.
    • QIS > VDSL WAN(PTM), added Australia ISP Optus profile.
    • Fixed possible Feedback > xDSL Diagnostic log missing issue.
    • Fixed DDNS leads to possible UI login issue.
    • Fixed OpenVPN related issues.

    Note: Normal ASUS Beta T&C’s apply (top of Forum)

    In a completely sane world, madness is the only freedom (J.G.Ballard).

    #9818
    osman
    Participant
    • Posts 37
    • Regular

    Hello, I am using ac750 model. No matter which version I do not use, my internet becomes unusable. It was the same in the v9.1.2.3_886 version. When I call my internet provider, it says my line is constantly disconnected. I tried many settings on forum sites, I tried many settings such as QoS, Wifi channel setting. I contacted Asus and sent my modem for repair. What they do is simply reset and install the 1.1.2.3_858 version and it still doesn’t work. I will add that it can give strange results in speed test measurements. It does not work wired or wireless. I did it with the hard factory reset method. I ask for your help in finding a solution.

    #9821
    UK Sentinel
    Moderator
    • Posts 3217
    • Skipper

    Do you have stability problems / speed problems when you are using a wired (ethernet) connection form Router to PC /Laptop for test ?

    In a completely sane world, madness is the only freedom (J.G.Ballard).

    #9822
    osman
    Participant
    • Posts 37
    • Regular

    I do not live for a certain period of time. This sometimes takes 15 minutes, sometimes 2 days. After that, it starts giving CRC errors every second. Between 1000-3000 per second. Turning the modem on and off did not work in previous versions. I would get DSL Log and DSL Public Log records when I reconnected my modem for you. I noticed that the modem is working. I will see how long it will work right now.I do not experience speed problems while the modem is running. There is no problem on the pc or the modem. All the lights of the modem are on and the internet appears to be connected on the PC. I sent feedback over the modem. That’s why I think the General doesn’t save the diary. Diagnostic debug log capture in progress: It is writing 23 hours. I can cancel if you want. I can have it save the General Diary.

    #9823
    UK Sentinel
    Moderator
    • Posts 3217
    • Skipper

    I see, when CRC start increasing show me log again (asusdslgunlugu.png) so we can see if issue is REIN or Shine ?

    Your DSL Stats look good, you have very high SNR, but everything thing else looks good for DSL

     

    https://uktechhub.com/forums/topic/rein-vs-shine/

    In a completely sane world, madness is the only freedom (J.G.Ballard).

    #9824
    osman
    Participant
    • Posts 37
    • Regular

    35 minutes after reconnecting the modem, CRC started giving errors.

    #9831
    UK Sentinel
    Moderator
    • Posts 3217
    • Skipper

    Yes, very high CRC’s but not showing REIN or SHINE values ?

    Try an older firmware to see if CRC problem  is the same and factory reset and build from scratch (not backup) after loading firmware – Version 1.1.2.3_617

    https://dlcdnets.asus.com/pub/ASUS/wireless/DSL-AC750/FW_DSL-AC750_1123617.ZIP

    If the above does not work, can you post a Traffic Manager – Spectrum screenshot – I think the DSL-AC750 support this option ?

    Also  try a new DSL cable between modem and wall socket.

    The DSL-AC750 has I think a setting called ESNP (Enhanced Sudden Noise Protection) make sure this is On ?

     

    Not sure if this will also work in your region of the world, if you use a landline telephone, look up how to do a quiet-line-test and see if you can hear any crackling / hissing on your telephone ?

    When u Called your ISP did they say there was a  line fault ?

    If still high CRC’s, then probable a faulty electrolytic capacitors in the Modem which is not good and time to buy a new (better) Broadcom Modem Router as yours is MediaTek and very sensitive

     

    Attachments:

    In a completely sane world, madness is the only freedom (J.G.Ballard).

    #9837
    osman
    Participant
    • Posts 37
    • Regular

    My internet did not cause any problems in version 1.1.2.3_617. With that in mind I installed version 1.1.2.3_858. I moved my modem away from my computer. approx 2mt. I could not find how to open the REIN or SHINE values ​​you mentioned. I could not test it because I have a very old type of radio. I continue to test version 1.1.2.3_858. Thanks for your help. I am sorry for my English I am writing to you using google translate.

    #9842
    UK Sentinel
    Moderator
    • Posts 3217
    • Skipper

    version 1.1.2.3_617 is interesting that it worked, let us know how version 1.1.2.3_858 testing works ?

    Change ESNP (Enhanced Sudden Noise Protection) to On if you can

    Your Spectrum Graph shows a little bit of interference, hopefully ESNP On will help ?

    Google Translate is working well

    In a completely sane world, madness is the only freedom (J.G.Ballard).

    #9843
    osman
    Participant
    • Posts 37
    • Regular

    I did what they said but the internet is not stable and it’s getting worse and worse. I will install the beta version again.

    #9846
    UK Sentinel
    Moderator
    • Posts 3217
    • Skipper

    I did what they said but the internet is not stable and it’s getting worse and worse. I will install the beta version again.

    In a completely sane world, madness is the only freedom (J.G.Ballard).

Viewing 15 posts - 301 through 315 (of 464 total)
  • You must be logged in to reply to this topic.
UKTechHub.com